Cydia
sn0wbreeze

Sn0wbreeze se actualiza para el Jailbreak Untethered en iOS 5.1.1

Era de esperarse que en cuestión de horas otra de las mas importantes herramientas del Jailbreak, se actualizara para el jailbreak en el iOS mas reciente. Sn0wbreeze 2.9.4, el cual por ahora solo soporta dispositivos con procesadores A4.

  • iPhone 3Gs y 4
  • iPad (Primera Generación)
  • iPod Touch 3G y 4G
  • Apple TV 2

Pero ahora se preguntaran, ¿Para que usar Sn0wbreeze si Absinthe tiene una mayor compatibilidad con los dispositivos de ultima generación?. La respuesta es simple, esta herramienta es muy importante para aquellas personas que cuentan con un iPhone bloqueado y quieran usarlo con otro Carrier (operador), además de hacer el Jailbreak preserva la baseband y así poder usar una tarjeta Gevey o en su caso Ultrasn0w para liberar su iPhone.

Otra cosa importante que hay que tener en cuenta si quieren preservar su baseban en el iPhone 4, debes usar el ipsw anterior al que Apple acaba de publicar (Build 9B208).

Web oficial de Sn0wbreeze

Apasionado de la tecnología desde la cuna, curioso y probador de todos los aparatos electrónicos que caen en mis manos. Estoy loco por el iPhone y escribo para contártelo todo.

No hay comentarios todavia!
Dejar comentario