lo más nuevo! ofertas ia2
> > iOS 9.1 NO es compatible con el Jailbreak de Pangu

iOS 9.1 NO es compatible con el Jailbreak de Pangu

Diego Rodríguez

21 octubre, 2015
Share on FacebookTweet about this on TwitterShare on Google+Pin on Pinterest





En el artículo anterior ya te comentábamos que fieras prudente a la hora de actualizar a iOS 9.1 si querías Jailbreak, pues ya se han confirmado los peor….

En los registros de mejoras de seguridad de IOS 9.1 Apple confirma que se han cerrado dos Exploits que permitían el Jailbreak, por lo tanto ningún dispositivo actualizado a la última versión será capaz de instalar Cydia, al menos de momento….




Así que, si aun no has actualizado lo mejor es que no lo hagas si quieres jailbreak, si ya has actualizado, pero quieres Jailbreak, siempre te queda la opción de hacer Downgrade para volver a iOS 9.0.2, en el momento de escribir este artículo Apple aun firma ese Software, así que bajar de versión aun es posible.

OFERTA DEL DÍA

-11% iPhone 7 (Negro Mate, 32GB)

iPhone 7 (Negro Mate, 32GB)

569,00€

639,00€

Powered-by iPhoneA2

comentarios